Settings for tables not to include object owners starting from the server name??

Hi

It always adds [server_name].[db_name].[schema_name].[table_name] when I use the autocomplete feature a192.168.l.lnd pick a table from the list. I have tried to uncheck options "Insert object owner" and "insert column owner" with no success.

Any help is appreciated

***Information has been Flagged as Spam and has been Deleted. if you feel that the information deleted is not Spam please contact us or Reply to the Private message Sent. ****