Foglight - Not Starting

All,

I just installed Foglight on CentOS 5.5 x64, 3gigs, i5, plenty of disk space. I took the typical install for the fms_silent.install except I changed that path to /opt.

Fired it up without error and tracing the Management server log it just sits here -

2013-04-23 14:25:27.046 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA Pooled Invoker port: 4446

2013-04-23 14:25:27.046 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA JNDI UDP Auto Discovery port: 1102

Selinux is off so is the firewall. Any idea why it won't start?

Parents
  • Hi Golan, tks for your quick reply...

    Follow the .log

    [root@foglight logs]# tail ManagementServer_2013-11-07_183933_001.log

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using JNDI RMI port: 1098

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using JNDI JNP port: 1099

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using JRMP Invoker port: 4444

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using Pooled Invoker port: 4445

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using Unified Invoker port: 4448

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA JNDI RMI port: 1101

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA JNDI JNP port: 1100

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA JRMP Invoker port: 4447

    2013-11-07 18:39:33.859 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA Pooled Invoker port: 4446

    2013-11-07 18:39:33.859 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA JNDI UDP Auto Discovery port: 1102

    Regards,

Reply
  • Hi Golan, tks for your quick reply...

    Follow the .log

    [root@foglight logs]# tail ManagementServer_2013-11-07_183933_001.log

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using JNDI RMI port: 1098

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using JNDI JNP port: 1099

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using JRMP Invoker port: 4444

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using Pooled Invoker port: 4445

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using Unified Invoker port: 4448

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA JNDI RMI port: 1101

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA JNDI JNP port: 1100

    2013-11-07 18:39:33.858 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA JRMP Invoker port: 4447

    2013-11-07 18:39:33.859 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA Pooled Invoker port: 4446

    2013-11-07 18:39:33.859 INFO    [main] com.quest.nitro.startup.StartupConfigLoader - Forge Server starting up using HA JNDI UDP Auto Discovery port: 1102

    Regards,

Children
No Data