DSA - Taking Long Time

I have selected only one OU with 5 users.  DSA is running for more than 5 hrs now. I don’t see any issues in the DSA log.  Last entry was “Configurator Statistics: ADAM statistics counted for job: 69789265B830C160409332F040D61873A2, time: 0.00133893.” It is still moving.

I have verified:

  1. 1.       Name resolution
  2. 2.       Network connectivity
  3. 3.       Preferred GC/DC
  4. 4.       Service Attribute Index status in AD
  5. No other jobs on this DSA
  6. No crazy filters or exlusions

Any suggestions?

Thanks,

Parents
  • Thanks Wally.  Attributes are indexed in AD.

    DSA log showing the following entries continuously.

    Configurator Statistics: Counting ADAM statistics for job: 7DF30DB830C160409332F040D61873B5.

    Configurator Statistics: ADAM statistics counted for job: 7DF30DB830C160409332F040D61873B5, time: 0.00179939.

    LinkResolver log - I don’t see any errors or warning.  Here is the last entry.

    2912       2932           source 7DF30DB830C160409332F040D61873B5_ulinks

Reply
  • Thanks Wally.  Attributes are indexed in AD.

    DSA log showing the following entries continuously.

    Configurator Statistics: Counting ADAM statistics for job: 7DF30DB830C160409332F040D61873B5.

    Configurator Statistics: ADAM statistics counted for job: 7DF30DB830C160409332F040D61873B5, time: 0.00179939.

    LinkResolver log - I don’t see any errors or warning.  Here is the last entry.

    2912       2932           source 7DF30DB830C160409332F040D61873B5_ulinks

Children
No Data