EMC Celerra NAS Device Issue

We are currently in the pilot phase of a migration and we seem to be having some issues around the NAS head devices which are EMC Celerra.  The users are not able to access their file share post migration getting an access denied message.  We are currently using QMMAD 8.8 and migrating SIDHistory.  We have not processed the NAS heads yet we were hoping to use SIDHistory.  Has anyone seen any issues that we should be aware of with the EMC Celerra devices.

Thanks,

Ray

Parents
  • Enrico,

    Sorry for the delayed response has been crazy here.

         Yes it does appear the the windows servers are not an issue the issue appears to be with the NAS devices specifically.  The thing is that not all users are having the issues with the NAS devices there are some users who have no issue but then a subset of users which are having problems. We are leaving users accounts enabled on the Source domain and I have heard this could cause an issue with sidhistory has anyone ever encountered that issue?

    Thanks for all the help.

    Ray

Reply
  • Enrico,

    Sorry for the delayed response has been crazy here.

         Yes it does appear the the windows servers are not an issue the issue appears to be with the NAS devices specifically.  The thing is that not all users are having the issues with the NAS devices there are some users who have no issue but then a subset of users which are having problems. We are leaving users accounts enabled on the Source domain and I have heard this could cause an issue with sidhistory has anyone ever encountered that issue?

    Thanks for all the help.

    Ray

Children
No Data