Solaris 11.4 integration with TPAM.

Hi,

I know that Solaris platform is supported on the TPAM from the release notes.

is there anyway to see if Solaris 11.4 specifically supported or no? do we have a list with OS's versions from One Identity?

Regards

  • I don't have any experience with 11.4 and none of my doc's explicitly cover that version but for Solaris TPAM uses GREP and PASSWD to manage passwords. Typically these are run with root privilege via a delegation manager such as sudo.

    I would therefore be surprised if you did have an issue.

    Support my have a more definitive list.

    Tim