Unix Access Management

Operating System support for Ubuntu 16 - VAS 4.1.6

Does Quest Authentication Services 4.1.6 (VAS) support Ubuntu 16.04 Operating System? We are going to have a vendor provided Appliance running Ubuntu 16.04 and wanted to have Authentication set up using VAS 4.1.6. Does it support Ubuntu 16.04 ? Please advise to right link. The release notes mentions Unix/Unix like only.