Sync Editor Mapping Errors (Group Memberships)

Getting configuration errors when mapping group membership attributes in Sync Editor.  

"There is no mapping for this schema type..."

Please see below.

 

How can I resolve this?

  • Silly question but have you created all the other mappings for ADSgroups?

    I was getting this same error on a UNS project once, but it cleared after I created the UNSAccountB, UNSGroupB *and* the UNSAccountBinUNSGroupB and UNSGroupBinUNSGroupB mappings. Presumably the same principle applies to ADS?
  • In reply to Tim Staddon:

    Hey Tim,

    Thanks for the reply.  Apparently I didn't define the "many-to-many" mapping for the schema types getting the error.  I had to do the following for each of the schema types.  In this example, the ADSGroup schema.

  • In reply to kballaao:

    This has not fixed this problem in our project. The error only appeared after the upgrade from 7.1.0 to 7.1.1.
  • In reply to Robert Sandri:

    Did you have the exact same error message? Did you apply the sync project patches after your upgrade from 7.1.0 to 7.1.1?