Unable to access TPAM appliance via Firefox & Chrome after version upgrade from 2.5.912 to 2.5.917. But, we are able to access via IE. Could any one help me on this issue to fix.

Unable to access TPAM appliance via Firefox & Chrome after version upgrade from 2.5.912 to 2.5.917. But, we are able to access via IE. Could any one help me on this issue to fix.

Current version of browsers:

IE v11

Firefox v50.1.0

Chrome (unable to check)

I think browsers are in updated versions...as per TPAM Admin guide requirement.