Access is denied in wmic for none administrator account.

A Windows server 2008 R2 with the name "delta" use Workgroup "WORKGROUP" (So is not member of a domain).
On system "delta", beside account "administrator", an other account "sysadmin" is created with account type Administrator.
An other Windows has the name "gamma".
It is possible to access the system "delta" from system "gamma" with remote desktop.
This access succeed both with the accounts "administrator" and "sysadmin" and the corresponding passwords.
From system "gamma", with the command, "wmic" data can be requested from system "delta".
This works correct with account "administrator".

C:>wmic
wmic:root\cli>/node:delta /user:administrator /password:xxxxx cpu get name
Name
Intel(R) Xeon(R) CPU E3-1220 V2 @ 3.10GHz
ccess is denied
For account "sysadmin" the command "Dcomcnfg" is started on system "delta".
Expand Component Service – Computers – My computer
Open the properties of My Computer and select “COM Security” tab.
Under COM Security, click "Edit Limits" for "Access Permissions".
The account "sysadmin" got "Remote Access".
Click "Edit Limits" for "Launch and Activation Permissions".
The account "sysadmin" got "Remote Launch" and "Remote Activation" permissions.

Expand Component Service – Computers – My computer - CDOM Config
Open the properties of "Windows Management and Instrumentation".
Choice tab "Security"
Click "Edit" for "Launch and Activation Permissions".
The account "sysadmin" got "remote Launch" and "Remote Activation" permissions.
Click "Edit" for "Access Permissions".
The account "sysadmin" got "Remote Access" permissions.

Still I get "Access is denied" with wmic from system "gamma" to system "delta".

C:>wmic
wmic:root\cli>/node:delta /user:sysadmin /password:yyyyy cpu get name
Node - delta
ERROR:
Description = Access is denied

How can I solve this problem?

  • Set permission for the user to the WMI namespace

    Open WMImgmt.msc
    Go to the Properties of WMI Control
    Go to the Security Tab
    Select "Root" "CIMV2" and open "Security"
    Add user "sysadmin"
    Ensure "sysadmin" has "Execute Methods",
    "Provider Write" and "Enable Account" right;
    ensure Administrators has all permission.