Already running Mongo db start up issue in ubuntu.

I have issue with Mongo DB start up in ubuntu 14.04 64 bit,its working fine when i installed first time but suddenly from now when i type mongo in ubuntu terminal its showing error:

MongoDB shell version: 3.0.7
connecting to: test
2015-11-26T11:59:03.888+0530 W NETWORK  Failed to connect to, reason: errno:111 Connection refused
2015-11-26T11:59:03.889+0530 E QUERY    Error: couldn't connect to server (, connection attempt failed
    at connect (src/mongo/shell/mongo.js:179:14)
    at (connect):1:6 at src/mongo/shell/mongo.js:179
exception: connect failed

I tried many solution i.e

1.deleting lock files, and restart mongo,

2.Change bind ip to in mongod.conf

but my issue still not resolved.

  • Hi Emma,
    I'll find an engineer to take a look at this. Sorry for the delay.
  • Hello emma.blisa,

    You have posted to the UCCS forum which is for Unified Communications Diagnostics & Analytics. Can you please let us know which Quest Product you're requiring assistance for so we can move or repost this thread to the correct product forum?

    UCCS does not have anything within it's product's in relation to ubuntu or Mongo DB.

    thank you,