Vsphere 6.5 support

What is the ETA for Vranger to support vsphere 6.5? 

 

Thanks.