Toad for Oracle 13.0 is already available!

Let's play a game! Open Toad for Oracle and go to Help | About. Which version do you have installed?

Peter: 12.10
Alicia: 12.11
Diane:12.12

Ok! that is fine (although you can always go for the latest version of course!).

Caveman: 9.7! 

Me: hummmm... ok!In this case there isn't any other option than upgrade. There are lot of reasons...let's see some of them:

  • This version isn't supported by Quest
  • Toad for Oracle 9.7.X came out before 11gR2, so that version of Toad could not be tested with 11gR2 or 12c. We do a lot of tests before releasing a new version...but some things are just impossible without a DeLorean :)
  • Toad for Oracle 9.7.x supports Windows 2000/XP/2003/Vista. Are you really still using these versions of Windows?

This example could be a little bit extreme but it was to show why it's needed to be up to date.

Having said so, let's talk about Toad for Oracle 13.0:

First thing we have to do is to check the System Requirements. Don't worry! you will see there isn't anything weird there!.
Then let's download the installers. If you have problems choosing the right installer, please have a look at this post . It's for version 12.11 but the same information applies to version 13.

As always we have a list of Resolved issues, New features and enhancements and Enhancements from Idea Pond.
Have a look at these pages...maybe one of these items were requested or suggested by you!

Hope you enjoy this new version and thanks for reading!

Anonymous