InTrust

Dell Intrust Deployment Manager computer Status

Dell Intrust Deployment Manager version: 11.2.0.479

 

Hi everyone,,

from a few days I have one single repository whit some servers on "configuring" status (other reposiitory are ok).

I tried to:

  • I delete the server from the repository
  • I diinstall the intrust agent from the server
  • I reboot the Intrust Server
  • I tested the 900 port it's ok

Nothing works.

Anyone can help me or explain me why the servers remainng in this status?

Thanks

Regards

Faye

  • Hi Faye,
    I beg your pardon, by "repository" you mean "collection" in IDM, right? You have some servers in the collection with "configuring" status, and you tried to delete them from the list of objects in the collection and add them back, right?
    Let's forget temporarily about the status in IDM, let's consider it's wrong.
    In the Repository Viewer, if you open the Repository you collect to, do you have events gathered from these servers or not? To check this, create the search filter equal to the name of Server that has issue. If there are no events from this server, we will focus on agent-server connection issue, if you have, we will focus on IDM statuses.
  • Hi Igor, thanks for your message:

    I beg your pardon, by "repository" you mean "collection" in IDM, right? YES

    You have some servers in the collection with "configuring" status, and you tried to delete them from the list of objects in the collection and add them back, right? YES

    --> No events from this server

    "adcscm.nt_intel -list" give me the correct Intrust Server and the 900 port

    thanks for you help!
    FM
  • Hi Faye,
    You checked the agent-server connection on agent side by means of the -list command and got the positive result, looks like connection is established. But this is not enough for successful collection. Server should install a few packages to agent, this may be the reason of "Configuring". Please do what I ask in my first reply, open Repository Viewer and check if any events come from this agent to the repository.

  • Hi Igor,

    for your question: Please do what I ask in my first reply, open Repository Viewer and check if any events come from this agent to the repository.

    No events are reported on the Repository Viewer for this specifique repository.

    Thanks
    Regards
    FM
  • OK, thanks.
    Now please could you say which components do you use to manage InTrust, only InTrust Deployment Manager (you use Default suite) or you also use InTrust Manager mmc snap-in (Extended suite)? If you have InTrust Manager, then what status is displayed for the agents under investigation in Configuration/InTrust Servers/<Your Server>/Agents node? If you don't use InTrust Manager, please analyze are there any errors about the agents under investigation in the InTrust log, in Windows eventviewer. Maybe you even can save this InTrust log and attach it here or send to igor.ilyin @ quest.com