Missing Permissions to create default profile for IT Monitoring Console

I have read all the permissions needed to create the default profile for IT Monitoring Console. The application is installed however, the default profile isn't showing. I am curious to know if I am missing some permissions somewhere as when I try to actually create a profile I receive a COM+ application error and states I cannot create the profile, access denied. If someone would be so gracious to help me out on what I am potentially missing as far as permissions go, that would be awesome.

 

Any feedback would be great!

 

Thanks,

Nicole

  • Hi Nicole,

    Can you share the exact "access denied" error? There are a few different ones so important we know which one you see there just in case.

    Most common issue is with UAC. Please try the following:

    1. Right-click Internet Explorer and select "Run as Administrator"
    2. Enter the path of the Monitoring Console: http://<intrust_server>/ITMonitoring/Administration/
    3. Create the Alert Profile

    Regards,
    Chris

  • Chris:

    Good Morning! Attached is the error that I am receiving when trying to create a profile. There should also be a default profile as there are alerts already set up that you can view in the Repo Viewer. That default profile was not automatically created as I don't know what permissions could be missing or if UAC could of cause that issue. I did run IE as administrator and still received the same error. Please advise.

     

    Thanks,

    Nicole

  • Hi Nicole,

    Were you able to create the profile?

    Please review this SysReq section about the rights needed to create the profile:

    1. Administrator role for COM+ System Application: To check if you have the Administrator role, open the Component Services MMC snap-in on the computer with Monitoring Console, and view the Computers | My Computer | COM+ Applications | System Application | Roles | Administrator | Users node. Local Administrators group is there by default, so if you are the member of local Administrators, it should work.
    2. Membership in the "InTrust Alerting Admins" local group. Add yourself manually into this group.
    3. If you are trying to create a profile locally on the computer where Mon Console is installed, and User Account Control is turned on, to open the Monitoring Console Administration page, Internet Explorer must be started using the Run as administrator command (from the Windows main menu, right-click and "run as administrator").
  • Igor:

    I was not able to create the profile. Please see comments on the following:

     1.  Administrator role for COM+ System Application: The account that I am using is the account that was created for all Intrust installation. It has admin rights for anything related to Intrust. It is a part of the security group that has been added to the COM+ application roles as well as adding it directly.

       2. Membership in the "InTrust Alerting Admins" local group: The user account has been added to this group directly.

       3. If you are trying to create a profile locally on the computer where Mon Console is installed, and User Account Control is turned on, to open the Monitoring Console Administration page, Internet Explorer must be started using the Run as administrator command (from the Windows main menu, right-click and "run as administrator"): Our environment is locked down and I am not allowed to use IE on the server itself. I was trying to create a profile from my workstation and received the error. SIDE NOTE: During the installation of the monitoring console there should be a default profile created. That profile is NOT being created as well as not being able to create one after the fact. Is there something that I am missing during the installation of the monitoring console that is NOT allowing the default profile to be created?

    Please see attached screen shots of the account and groups.

     

    Thanks,

    Nicole

  • I was able to get this COM+ access denied error only if I was not a member of COM+ Administrator role. But you say this USAR_InTrustAgent is. Maybe COM+ configuration is not fresh? Try to restart COM+ System Application on the host with MonConsole, via services snapin or via command line "net stop comsysapp"/"net start comsysapp" and then create profile again. Also please provide the list of COM+ Applications from Component Services | Computers | My Computer | COM+ Applications node. Are there any Dell/Quest apps?