Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 10 Aug 2012 at 09:45 PM
    • Last post by Alexander on 11 Dec 2018 at 08:56 AM
    • Object level recovery with transaction logs

      +1

      Hi all,

      I'm new to this forum, and I've searched for the answer to this question but couldn't find it.  So please forgive me if it is a question that has been asked before.   We have an older version of LiteSpeed for SQL Server (Version 5.2)...

      • LiteSpeed
      • 3807 views
      • 10 replies
    • 07 Nov 2018 at 11:11 PM
    • Last post by ben on 09 Nov 2018 at 01:26 PM
    • Native Statistics Job

      0

      I installed Litespeed 8.6 on a server that has several large databases.  The native statistics job runs for approximately 9 minutes, and causes large amounts of wait time on xp_readerrorlog, enough that I had to turn it off.  Any suggestions for how to...

      • LiteSpeed
      • 326 views
      • 1 reply
    • 27 Sep 2018 at 06:47 AM
    • Last post by fmertens on 27 Sep 2018 at 10:04 AM
    • Change central repository server on instance

      0

      Hi,

      I have changed the server with the central repository. How can I change the central repository server in the settings on the instance?

      Best regards,

      Frank

      • LiteSpeed
      • 612 views
      • 2 replies
    • 15 Aug 2018 at 08:25 PM
    • Last post by Alexander on 16 Aug 2018 at 08:35 PM
    • Plain Text Encryption Key

      0

      We've recently discovered that the encryptionkey is being stored in plain text in the LitespeedLocal.dbo.LitespeedActicity.ActivityDetail field.  It seems  to only be for ActivityTypeIDs 2,3,4, though admittedly, I've.  So far I've not found a way...

      • LiteSpeed
      • 1034 views
      • 3 replies
    • 25 Apr 2018 at 05:28 AM
    • Last post by johnwalker5025 on 19 May 2018 at 11:48 AM
    • SQL backup failures to network share

      0

      Hello,

      We recently stood up a new backup enviornment using HP StoreOnce (Deduplication applicance) as the backup target. The issue we're currently running into is when we perform a SQL backup using LiteSpeed (not compressed) to the CIFS share (\\hpeso...

      • LiteSpeed
      • 4230 views
      • 8 replies
    • 14 May 2018 at 02:50 PM
    • Last post by RTaylor2208 on 16 May 2018 at 12:41 PM
    • Silent Installation on New Hosts

      0

      Hi All,

       

      I hope someone can point me in the right direction on this one.  I am trying to automate the silent installation on windows AWS EC2 hosts and having a few issues trying to generate the required XML file.  The intention is not to perform remote deployments...

      • LiteSpeed
      • 2782 views
      • 6 replies
    • 28 Mar 2018 at 05:39 PM
    • Last post by ben on 28 Mar 2018 at 07:32 PM
    • Litespeed ignoring license and sitemsg while silent Installation

      0


      We are installing Litespeed (8.2)via PowerShell remotely. It is getting installed as trail version, even when we supply license and sitemsg as par of installation. Below is script we are using.

      Execute-MSI -Action Install -Path "$strMSIInstaller" -Parameters...

      • LiteSpeed
      • 2623 views
      • 4 replies
    • 16 Oct 2017 at 07:21 PM
    • Last post by ben on 26 Feb 2018 at 01:15 PM
    • Litespeed backup stuck with wait type ‘preemptive_os_getprocaddress'

      0

      Hello

       

      We have an issue with T-Log backups being executed by Litespeed. Here is a sequence of events:

      1. There are 56 databases on a SQL Instance.
      2. We started receiving alerts from Spotlight that the databases are missing T-Log backups for more than 45 minutes...
      • LiteSpeed
      • 5177 views
      • 6 replies
    • 07 Feb 2018 at 07:48 PM
    • Last post by ben on 09 Feb 2018 at 02:06 PM
    • LiteSpeed failed to remove backup file

      0

      The LiteSpeed backup job on one of my servers has been failing the past 6 days. I have verbose logging enabled and am able to see where the error is occurring. 

       

      Following files have been deleted: \\backupserver\sqlbackup\TEST\server\SFVIEWS_MIRROR\SFVIEWS_MIRROR...

      • LiteSpeed
      • 3129 views
      • 4 replies
    • 30 Jan 2018 at 02:22 PM
    • Last post by ben on 30 Jan 2018 at 04:18 PM
    • Log reader not supporting native compression!!?

      0

      Hi, I purchased Toad for SQL server professional to get the log reader functionality to read offline transaction log files instead of using SQL profiler to view the activity on the database, I now find that I cannot use it as we use native compression...

      • LiteSpeed
      • 4045 views
      • 8 replies
    • 18 Jan 2018 at 09:50 PM
    • Last post by ben on 19 Jan 2018 at 12:48 PM
    • Disaster recovery and LiteSpeed

      0 Can I incrementally restore LiteSpeed backups on top of a VM restore of the whole server for disaster recovery?
      • LiteSpeed
      • 2221 views
      • 1 reply
    • 04 Jan 2018 at 01:14 PM
    • Last post by ben on 04 Jan 2018 at 01:46 PM
    • View litespeed maintenance plan in ssms

      0

      I am wondering if there is any way to view the details of litespeed maintenance plans in SSMS.  Either by configuring something, or maybe an add on.  I typically use SSMS for managing databases, and like to avoid RDPing into the servers.  One thing I am...

      • LiteSpeed
      • 2873 views
      • 2 replies