NetVault

Secondary Copy Backup failed

Hi

We are using Netvault Backup Software ( 11.4.0.22) with Dell DR4300e appliance and Dell Standalone tape drive(Single drive LTO6).  We have created monthly policies which takes backup of all our servers on Dell Appliance DR4300e and secondary copy to go onto single tape drive.

Currently we are running monthly full backup of 5 server's simultaneously (for e.g 11am), the primary copy to Dell DR4300e appliance gets completed successfully, but at time the secondary copy backup to tape drive fails for some servers. We have to manually re run the policy to take secondary copy backup onto tape.

Is there any way we can streamline the secondary copy backup like provide a wait time or retry option, so that secondary copy backup to tape doesn't fail always.

For Secondary Copy , we are using Data Copy with "Duplicate" , Maximum Streams for Data Copy=1 & Media Request Timeout=10 Minutes

Also what's the difference between Media Request timeout & Maximum stream for Data copy??

Any help will be appreciated

Thank You

Girish 

  • Hi ,

    The key here is to remove the "MediaRequestTimeout". If the Media Request Timeout is only set to 10 minutes, that means that any Secondary Copy will fail after 10 minutes. I would suggest setting it to 0 which is "No Timeout" or a very high value that will ensure there is only a Time Out Failure IF the job is waiting well BEYOND what it should be waiting, however, I really see no need for it to be enabled, just set it to '0' and jobs will wait until they are able to complete.
    Maximum Streams for Datacopy is the # of streams that can copy to another target device.
    So, in the case of a data copy to a single tape drive, you can only have 1 stream. However, if you were copying to another DR Appliance, or a Tape Device with multiple drives, then you can have multiple streams.

    I hope this helps to answer your questions.