NetVault

Failed to get the VM list from the server

Hi all. Need any advise here. When trying to configure the hyper-v plugin, i received this error "Failed to get the VM list from the server" when try to drill-down the plugin. Any idea what cause on this matter? Hope anyone here can advise on this matter. Thanks

 

Regards,

Zulhadi

Parents
No Data
Reply
  • Hi Zulhadi,

    Have you check if the Hyper-V host have PowerShell v3 minimum?

    The plug-in requires installation of Windows PowerShell 3.0 or later. By default, Windows Server 2008 R2 includes PowerShell 2.0, which you must update to 3.0 or later. By default, Windows Server 2012, 2012 R2, and 2016 already include 3.0, 4.0, and 5.0, respectively.
Children