Off-host backup failed

Hi All,

I'm from Huawei team. Now I encounter a issue about off-host snaphsot backup.

I installed netvault on two physical servers. one (server1) is for product server, another (server2) is for off-host backup server. both hosts connect with Huawei storage via iSCSI. and both hosts have been added to one host group at storage side.

then I created a backup defined the backup set on a LUN belonged to Huawei storage and enabled off-host backup option with select server2 as off-host server.

when executing backing up, the task failed with this error:

**** Textual log dump from NetVault host 'WIN-MJEELNG30OM' at date '2019/02/13 00:30:31'. ****

Job Message	2019/02/12 23:54:37	65	Jobs	WIN-MJEELNG30OM	Starting job 65 'off-host-backup-1' (Phase 1 , Instance 1) for UID 1
Job Message	2019/02/12 23:54:38	65	Data Plugin	WIN-MJEELNG30OM	Starting Backup
Job Message	2019/02/12 23:54:38	65	Data Plugin	WIN-MJEELNG30OM	File System 12.2.0.8 Backup
Job Message	2019/02/12 23:54:45	65	Data Plugin	WIN-MJEELNG30OM	Adding volumes to the VSS snapshot set
Job Message	2019/02/12 23:54:45	65	Data Plugin	WIN-MJEELNG30OM	Running VSS PrepareForBackup command
Job Message	2019/02/12 23:54:45	65	Data Plugin	WIN-MJEELNG30OM	Running VSS Command DoSnapshotSet
Job Message	2019/02/12 23:54:47	65	Data Plugin	WIN-MJEELNG30OM	VSS Command DoSnapshotSet has completed
Job Message	2019/02/12 23:54:52	65	Data Plugin	WIN-MJEELNG30OM	Successfully created snapshot: name ='20190112235452HP_160.182_LUN052', on Lun ='HP_160.182_LUN052'
Job Message	2019/02/12 23:54:52	65	Data Plugin	WIN-MJEELNG30OM	Created the VSS snapshot
Job Message	2019/02/12 23:54:52	65	Data Plugin	WIN-MJEELNG30OM	Starting snapshot offhost child process on  'WIN-O9QSIVGSS35'
Job Message	2019/02/12 23:54:53	65	Data Plugin	WIN-O9QSIVGSS35	Snapshot offhost child process backup started
Job Message	2019/02/12 23:54:53	65	Data Plugin	WIN-O9QSIVGSS35	Starting Backup
Job Message	2019/02/12 23:54:53	65	Data Plugin	WIN-O9QSIVGSS35	File System 12.2.0.8 Backup
Warning	2019/02/12 23:54:53	65	Data Plugin	WIN-O9QSIVGSS35	Failed to initialize the log of items processed in the job
Job Message	2019/02/12 23:54:53	65	Data Plugin	WIN-O9QSIVGSS35	Mounting snapshot(s) for offhost backup
Error	2019/02/12 23:55:48	65	Data Plugin	WIN-O9QSIVGSS35	Failed to mount volume ssid='d9707958a47a3041b701cfff4c2e4a8b00000000' at (null)
Error	2019/02/12 23:55:48	65	Data Plugin	WIN-O9QSIVGSS35	Failed to mount snapshot. Error: Internal error
Error	2019/02/12 23:55:48	65	Data Plugin	WIN-O9QSIVGSS35	An error occurred when processing the final tree of items to backup
Severe Error	2019/02/12 23:55:48	65	Data Plugin	WIN-O9QSIVGSS35	Failed to prepare the selection tree and backup options
Severe Error	2019/02/12 23:55:48	65	Data Plugin	WIN-MJEELNG30OM	An error occurred during snapshot offhost backup
Job Message	2019/02/12 23:55:49	65	Data Plugin	WIN-O9QSIVGSS35	Job completed with warnings/errors
Error	2019/02/12 23:55:55	65	Data Plugin	WIN-MJEELNG30OM	Failed to destroy snapshot set id='ccf4cf2a1a67144ab8eef4888ce737f700000000', error = Internal error
Error	2019/02/12 23:55:55	65	Jobs	WIN-MJEELNG30OM	Fatal error: Backup failed
Error	2019/02/12 23:55:55	65	Jobs	WIN-MJEELNG30OM	Job Status: Backup Failed
Job Message	2019/02/12 23:55:55	65	Jobs	WIN-MJEELNG30OM	Finished job 65, phase 1 (instance 1)

from storage side, i noticed the snapshot has been mapped to the server2. and I can manually rescan to find the snapshot on server2. I don't know why Netvault cannot find the snapshot.

Parents
No Data
Reply Children
No Data