6.2.1 Agent Install Fails at Prerequites

Installing 6.2.1 x64 agent on a 2016 server. I get an error CRT 2015 x64 failed with error code 1638..Another version of this product is already installed..and mentions remove or configure existing via add/remove programs...i do not see existing listed and have no idea what it was installed with...server also has SQL 2016 installed

Parents Reply Children
No Data