Downgrade 6.2.100 to 6.1.3 Questions

I have 2 new servers i have set up Rapid Recovery on. I installed 6.2.100 core. One server has 4 (not in production yet) servers and the other one doesnt have any. After finding out that the only way 6.2.100 can protect a server with 5.4.3.106 agent is if the server was already protected and the core was upgraded to 6.2.100. I am told that 6.1.3 core will support backing up a new server with 5.4.3.106 agent. I still have a couple of 2003 servers i need to protect but my original plan was to install the 2 new RR core servers, move server protection (all running 5.4.3.106 agent) over one at a time then upgrade each agent as time allows.I realize that to downgrade i would need to uninstall 6.2.100, remove the repository then install 6.1.3 amd create new repository. Now is the time to do this before i put both cores to protecting production servers. Aside from installing an older version, was there any major issues with 6.1.3 that were fixed in 6.2.100 that would be a reason not to do this?

Parents Reply Children
No Data