Archive Manager / Recovery Manage for Exchange version support

The latest version of Recovery Manager for Exchange (5.8.2) only supports Archive Manager 5.0, 5.2 and 5.3.

As Archive Manager 5.3 is due to enter 'Limited Support' quite soon (February 2019), it seems that RME is overdue an update to the versions of Archive Manager it supports.

(I logged a service request with Quest about this and was told (not verbaitm) that using RME 5.8.2 and AM 5.5 is techincally not supported and that development would assist with any issues seen running RME 5.8.2 with AM 5.5, but management do not want to run any software that is not formally supported)

We need to be able to run RME with our AM installation so this support limitation is stopping us upgrading our AM environment to the latest version, which means we are limited to run a version of AM with known issues as well as not being able to take advantage of new/improved functionality in the product which we sorely need to use.

Can someone from Quest please advise when RME will be updated to support the latest versions of AM?

  • Hello @john barry You're correct, as  per the 5.8.2 release notes you are right, Archive Manager 5.5 is not listed. That said Archive Manager 5.5 should work just fine with RME. It is also true that we would assist with any issue that you do have when working with AM 5.5 and RME 5.8.2 as those are our two latest versions of the Product. We can discuss this further over the phone when you reach out, I will also track the request and we will be able to let you know when support is planned. That said you can still use RME 5.8.2 with AM 5.5, in this scenario with Archive Manager and Recovery Manager for Exchange we would still provide best effort support and do whatever is required to have them working together if you ran into an issue. 

    Thank you,
    Dave