Using Agent Version 9.0.1 On 8.8.1 Installation

Hello.

Does the 64-bit agent version of RMAD 9.0.1 function / supported under an 8.8.1 RMAD installation?