New build 5.3.1.59332 - issues and bugs discussion

Do to the catastrophic loss of my remote replication core, I decided to start from scratch and install the latest build (5.3.1.59332) on new hardware.

I wanted to create a thread where we can consolidate all of the bugs and other issues for this new version in one place.

So far I have discovered the following issues:
1) UI response time is now very slow with some operations. It's similar to how the old 5.2 used to be and possibly even slower. This can be very frustrating since it takes 30 to 60 seconds or more per click in the UI.

2) The option to pause / un-pause replication jobs is now gone in this version. The option is no longer in the menu. This is a problem and leaves you no control over replicating machines.

3) The well-known attachability checking and log truncation bug still exists in this version. Nightly attachability checks and log truncation still constantly fail as before in older builds.

Please post any other issues or bugs you find and possible solutions if you have them.

Parents
  • Yeah the pause/unpause has been missing since the last build. I am surprised they did not fix it in this build especially since it was mentioned to the forum admins.

    I got weird repository is full errors. It was transferring about 1 gig of changes, and the repository said 30 gigs were free.

    Anyone else getting the repository is full messages?

Reply
  • Yeah the pause/unpause has been missing since the last build. I am surprised they did not fix it in this build especially since it was mentioned to the forum admins.

    I got weird repository is full errors. It was transferring about 1 gig of changes, and the repository said 30 gigs were free.

    Anyone else getting the repository is full messages?

Children
No Data