New build 5.3.1.59332 - issues and bugs discussion

Do to the catastrophic loss of my remote replication core, I decided to start from scratch and install the latest build (5.3.1.59332) on new hardware.

I wanted to create a thread where we can consolidate all of the bugs and other issues for this new version in one place.

So far I have discovered the following issues:
1) UI response time is now very slow with some operations. It's similar to how the old 5.2 used to be and possibly even slower. This can be very frustrating since it takes 30 to 60 seconds or more per click in the UI.

2) The option to pause / un-pause replication jobs is now gone in this version. The option is no longer in the menu. This is a problem and leaves you no control over replicating machines.

3) The well-known attachability checking and log truncation bug still exists in this version. Nightly attachability checks and log truncation still constantly fail as before in older builds.

Please post any other issues or bugs you find and possible solutions if you have them.

Parents
  • Ok, I've been running the "log truncation" patch for about a week now and it seems to be working. I've actually gone a whole week without ANY log truncation problems. I know it seems too good to be true, but it really is true.

    I recommend contacting Appassure support and obtaining this patch. The patch is in the form of a modified "core.implementation.dll" file.

    Now only if I could keep the core service from crashing every 24 hours.

Reply
  • Ok, I've been running the "log truncation" patch for about a week now and it seems to be working. I've actually gone a whole week without ANY log truncation problems. I know it seems too good to be true, but it really is true.

    I recommend contacting Appassure support and obtaining this patch. The patch is in the form of a modified "core.implementation.dll" file.

    Now only if I could keep the core service from crashing every 24 hours.

Children
No Data