Epson Expression 10000XL

I am using your software to share an Expression 10000XL scanner between me and my wifes computer. We use it mainly for scanning in photos which are somtimes in the region of 450MB, this does not cause a problem on the server machine using epsons software, but when I scan using the client it starts as normal in that I get the message "Please Wait ..Scanning" but after about 2-3 minutes it errors with a message saying that the scanner has failed, the scanner then carries on to scan but does not send the image back to the client. Afterwards I need to reboot the server in order to scan again. Is there some kind of time-out that needs to be set?

I also have another problem, because the images are so large I usually scan them in draft mode(using the epson software) but this dosn't seem to be possible using your client software, I have tried firstly scanning with the epson software in draft mode in the hope that it will save it as a default setting, and then with your client, but no luckso far. Is it possible to set the default settings maybe?

Thank you in advance

Mike
Parents
  • Sorry it has taken so long for me to reply, but It seems to be working correctly now.

    When I enabled logging, the system took 5 minutes to time out, as it should have according to your information. I was confused by this so I opened the remote.ini file and saw that five more lines were appended to the file between my ScanWaitTime=5 line and the [hosts] line (note quoted .ini file in above post). Those lines were:
    previewdpi=25
    connecttimeout=15
    skipblanks=-2
    deskew=0
    lastpreviewdpi=25

    Those, in and of themselves, don't appear to be anything special, but I'm wondering if for some reason the ini file was not being processed correctly after an upgrade, and that ticking the log option forced the client to re-process the .ini? Graspin' at straws here.

    Anyways, the 5 minutes still wasn't enough for the scan I was performing, so I changed the wait-time to 10 minutes manually by adjusting the ScanWaitTime command, and at that point I was able to successfully scan. Incidentally, it took 6 minutes, 38 seconds. [:D]

    I turned logging back off and it is still acting as expected so I guess all is right in the world again. [:)]

    Thanks for your attention to the matter! [:)]
Reply
  • Sorry it has taken so long for me to reply, but It seems to be working correctly now.

    When I enabled logging, the system took 5 minutes to time out, as it should have according to your information. I was confused by this so I opened the remote.ini file and saw that five more lines were appended to the file between my ScanWaitTime=5 line and the [hosts] line (note quoted .ini file in above post). Those lines were:
    previewdpi=25
    connecttimeout=15
    skipblanks=-2
    deskew=0
    lastpreviewdpi=25

    Those, in and of themselves, don't appear to be anything special, but I'm wondering if for some reason the ini file was not being processed correctly after an upgrade, and that ticking the log option forced the client to re-process the .ini? Graspin' at straws here.

    Anyways, the 5 minutes still wasn't enough for the scan I was performing, so I changed the wait-time to 10 minutes manually by adjusting the ScanWaitTime command, and at that point I was able to successfully scan. Incidentally, it took 6 minutes, 38 seconds. [:D]

    I turned logging back off and it is still acting as expected so I guess all is right in the world again. [:)]

    Thanks for your attention to the matter! [:)]
Children
No Data