Remote Scan Client Not working for one user

I cannot get remote scan client to work for one user. All other users work fine. I have given this user full access to the twain_32 directory, twain.dll, twain_32.dll, twunk_16.exe, and twunk_32.exe. I have made this user a domain admin, turned off the windows firewall but the remote scan dialog box will not appear. I have tested this with multiple users that do not have admin rights with the firewall turned on and it works for all of them. Unfortunately, I have the remote scan server license on the one user that it does not work for. Remote scan client is installed on a windows 2003 terminal server. I am using version 9.432 I do not no what else to do. Please help. Thank you.
Parents
  • I downloaded and tried to install the image.exe file. When I double click the image.exe icon a window pops up about unknown publisher am I sure I want to run. I select yes, hour glass appears for a couple of seconds and then goes away. Nothing else happens. This is true when I run the image file as the problem user or as the administrator. If I then log into the console of the server as the admin there is a message indicating image.exe encountered a problem and needed to close. It gives me the option to send error report to Microsoft which I chose to do. I then installed the Remote Scan ASP. exe file logged in as the problem user. Everything installs successfully. Remote scan is still not working for this user. If I try to run the remote scan asp.exe file logged in as the problem user but select run as and then select administrator I receive the following message. "You should not be in 'install mode' to continue this installation. Please switch to 'execute mode' now and restart this application." I click ok, close the program, click start, run type change user/execute. When I go back into the remote scan executable I get the same message. I have logged into the console of the server and change to execution mode as well. The message is still appearing. I currently have the problem user set up as an administrator.
Reply
  • I downloaded and tried to install the image.exe file. When I double click the image.exe icon a window pops up about unknown publisher am I sure I want to run. I select yes, hour glass appears for a couple of seconds and then goes away. Nothing else happens. This is true when I run the image file as the problem user or as the administrator. If I then log into the console of the server as the admin there is a message indicating image.exe encountered a problem and needed to close. It gives me the option to send error report to Microsoft which I chose to do. I then installed the Remote Scan ASP. exe file logged in as the problem user. Everything installs successfully. Remote scan is still not working for this user. If I try to run the remote scan asp.exe file logged in as the problem user but select run as and then select administrator I receive the following message. "You should not be in 'install mode' to continue this installation. Please switch to 'execute mode' now and restart this application." I click ok, close the program, click start, run type change user/execute. When I go back into the remote scan executable I get the same message. I have logged into the console of the server and change to execution mode as well. The message is still appearing. I currently have the problem user set up as an administrator.
Children
No Data