Problem with Remotescan under Windows 2003 / Citrix PS4.0

Hello,

After we have migrated our Servers from Windows 2000 / Citrix Metaframe XP to Windows 2003 / Citrix Presentation Server 4.0 we have some problems with Remotescan.
I have installed Remotescan on the new Servers with default options and i have checked if there were all the files on the Homedrive.
If i start Word 2000 on the TS, i can select the remotescan device and all works fine. But if i start another application, the remotescan device does not appear "Unable to scan. Unable to open default TWAIN Device"...
On Windows 2000 TS all works fine with the same application. Where can the problem be?

Regards
Jan
Parents
  • No, there is no known bugs that would prevent it from showing in one application and not another.

    Do a double check for the following files:

    twain.dll
    twain_32.dll
    TWUNK_16.exe
    TWUNK_32.exe
    twain_32 <directory>
    Under twain_32 insure that there is a RemoteScan directory
    Under RemoteScan insure there are at least 6 files.

    Check for the existing of these files in both H:\windows and C:\Windows

    Beyond that, there really is not anything else to check.
    Inside of MSFT word you are seeing "RemoteScan(TM)" as the scanner choice, correct?
    All applications just make request for a list of TWAIN devices installed on the OS, so for one application to work and not another is extremely odd. Is there some sort of setting or TWAIN module that needs to be installed or configured in the other software?
Reply
  • No, there is no known bugs that would prevent it from showing in one application and not another.

    Do a double check for the following files:

    twain.dll
    twain_32.dll
    TWUNK_16.exe
    TWUNK_32.exe
    twain_32 <directory>
    Under twain_32 insure that there is a RemoteScan directory
    Under RemoteScan insure there are at least 6 files.

    Check for the existing of these files in both H:\windows and C:\Windows

    Beyond that, there really is not anything else to check.
    Inside of MSFT word you are seeing "RemoteScan(TM)" as the scanner choice, correct?
    All applications just make request for a list of TWAIN devices installed on the OS, so for one application to work and not another is extremely odd. Is there some sort of setting or TWAIN module that needs to be installed or configured in the other software?
Children
No Data