XSLX report error


Whenever i open xlsx report. I get error message. How can i get rid of following error while opening files. Excel open files in recover mode.




1. Excel found unreadable content in 'file.xlsx'. Do you want to recover the contents of this workbook? if you trust the source of this workbook, click yes.





  • Hello,

    Just a couple of questions for you.

    What version of excel are you opening the report in?
    Was the report generated on the same machine?
    How was the report generated: scheduled report or exported once report was displayed on the screen?
  • In reply to Peter.Hannah:

    Hi Hannah,

    Thanks for the reply. I am using office 2010 professional with win 7, also tried to open file on windows 10 and office 365.
    We have installed Enterprise reporter on windows 2012 server r2

  • In reply to E Reporter:

    Hello again,

    One question before I respond. Is this a specific report causing the issue, or is this all reports? I have just tried a sampling of reports here and did not reproduce your issue.

    After some research it seems that there are many causes for this error including something as simple as a text column being formatted as a date or number. I believe we would need to have a much closer look at your report to see what the issue is, and potentially simplify it, reduce formatting, etc..

    As an alternative, is exporting the CSV and workable solution, and then opening the file with excel?
  • In reply to Peter.Hannah:

    You are right. When i remove date and time then report is without error.

    Is there any way to get rid of data and time error ?
  • In reply to E Reporter:

    which report are you seeing the issue with?
  • In reply to Peter.Hannah:

    I get an error when i have two two dates and times in one report. Users not logged in past 90 days.