DBSS - Days Since Last Backup

I want to modify the above rule. We have few servers that are utilizing AAG and the database backups are happening on the secondary servers. However, we still get the alert from primary server that the databases are not getting backed up. Is there a way around this.


  • Hello Rohit,

    You can modify the rule from the agent settings for one or multiple database instances.

    There are two ways, from the main Database dashboard mark the instance or instances and go to the setting button - then choose Administration.


    Or in any drill-down view go to the setting icon at the upper - right side.

    Then choose to the Alarms option at the left menu, filter or navigate to the rule.

    Finally you can edit the rule, modify the threshold or adding exceptions.


    Don't forget save the changes.

    I hope this work for you.


    Alexander Ortiz

    Solutions Consultant

    Performance Monitoring, Information Management

    Dell | Software Group | SIM, Latin America

    email alexander.ortiz@software.dell.com

  • Hi Rohit,

    Beginning with the SQL Server cartridge, the backup alarm should take fn_hadr_backup_is_preferred_replica into account. If your current cartridge is not at this level, I would recommend upgrading to the latest release. For newer cartridges, I would suggest opening a Support Request for a more detailed examination of the issue.