RapidRecovery Time out to Core Interface

Has anyone seen the following error and corrected it?  Basically we cannot get to the core GUI.  We are in the middle of getting our support contract renewed, so I'm not able to get the patch as described.  Also while this error that comes up on the screen is the same, the server does not seem to have the update that it references.  I've also tried to repair the installation.  The core itself seems to be running, and it is replicating to another site.  Any ideas at all?  Core is running on Server 2012.

https://support.quest.com/rapid-recovery/kb/248574/core-interface-does-not-load-after-installing-windows-updates

  • Hi kwolter:
    The basic steps to solve the issue you are facing are:

    1. Download vc_redist.x64.exe and vc_redist.x86.exe from
    www.microsoft.com/.../details.aspx
    2. Apply patch P-2377
    3. Stop core service (and the SRM service if you run on a DL)
    4. Install all three downloads
    5. Start the core service

    Unfortunately I know of no other way of solving the issue.
    However, have you tried removing the Microsoft KB4088877 patch and applying vc_redist.x64.exe and vc_redist.x86.exe? Please let us know if it works.
  • In reply to Tudor.Popescu:

    KB088877 is not on the server although the error looks to be the same. And I cannot get patches as are contract has lapsed. (Working on that now...) I did try the v_redist files. No change.
  • In reply to kwolter:

    Mine stopped responding after KB4093123.