Deadlock SQL trace

Hello,

We have a lots of session running under spotlight deadlock trace and consume good amount of CPU. I have set the deadlock list setting to off from Spotlight->Configure->Scheduling->Deadlock List. But, it seems like the trace is still running. How can i set this off?