Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 26 Jun 2019 at 02:59 AM
    • Last post by joycey8 on 26 Jun 2019 at 03:13 AM
    • Script execution failed line 1290

      0

      Hi there, some of our users are getting a popup box from the archive manager outlook form saying that script execution has failed on line 1290. I understand this to be some vbscript in a outlook form, is there anyway that I can find out what this line...

      • Archive Manager
      • 8 views
      • 1 reply
    • 03 Dec 2018 at 04:43 PM
    • Last post by David.Cummings on 29 Mar 2019 at 10:25 PM
    • Opening email attachment on archived email causes logon box.

      0

      We are using AM 5.4 and when our users have an email in archive manager that has another email as an attachment it will prompt for login before it will allow that email to be forwarded or the attachment to be opened.  It will work if the user has administrator...

      • Archive Manager
      • 487 views
      • 1 reply
    • 11 Feb 2019 at 03:12 PM
    • Last post by David.Cummings on 29 Mar 2019 at 10:25 PM
    • EWSMax Subscriptions setting and AM impact

      0

      Has anyone made the Throttling Policy setting in the Microsoft Security Advisory, ADV190007, published last week?  Does anyone know if the EwsMaxSubscriptions setting of "0" have any impact on Archive Manager performance/functionality?

      • Archive Manager
      • 258 views
      • 1 reply
    • 22 Jan 2019 at 09:58 PM
    • Last post by David.Cummings on 06 Feb 2019 at 02:43 PM
    • MAPI error 8004010F

      0

      Hi,

      One of mailboxes is giving me this error message:

      ERROR: Mailbox.OpenEntry(RootFolder):
      MAPI error 8004010F
      Error: The client operation failed.
      Component: Microsoft Exchange Server Information Store
      Low level error: 8004010F
      Context: 00000501

      I am not...

      • Archive Manager
      • 443 views
      • 1 reply
    • 13 Dec 2018 at 01:50 PM
    • Last post by David.Cummings on 13 Dec 2018 at 02:46 PM
    • Archive Manager Configuration Guidance

      0

      Is there a reference document or KB article that explains all past and present configuration settings?

      We have been running the product since version 3.6 I think, now running 5.3.

      We seem to have a number of entries in the configuration that do seem to no...

      • Archive Manager
      • 442 views
      • 1 reply
    • 28 Sep 2016 at 09:47 AM
    • Last post by David.Cummings on 13 Dec 2018 at 02:44 PM
    • Moving Archive Manager to New Server

      0

      We are currently running Archive Manager (5.3) on a Windows Server 200R2 instance, and are considering a move to a 2012R2 server.

      The current server has all the services, the attachment store and the website as well as SQL server installed on it.

      We have...

      • Archive Manager
      • 5961 views
      • 6 replies
    • 04 Sep 2018 at 11:08 PM
    • Last post by perrya on 15 Oct 2018 at 04:06 AM
    • Upgrading from 5.3 to 5.5 - any experiences?

      0

      hi All,

      I'm about to upgrade from 5.3 to 5.5. The server is backed up and the instructions look straight forward enough. I'm just wondering if anyone has done this and how smoothly did it go?

      Also is there a way of just backing up the configuration...

      • Archive Manager
      • 1848 views
      • 6 replies
    • 14 Aug 2018 at 11:56 PM
    • Last post by doug watson on 10 Oct 2018 at 10:08 AM
    • Move Archive Manager to 2016 Core Server

      +1

      Hello,

      Im in the process of updating our older server architecture and our AM 5.3 server is on a 2008 R2 machine that needs to die.

      Im wanting to migrate the data onto a new Windows Server Core (1803) installation, utilising AM 5.4.

      All servers are virtual...

      • Archive Manager
      • 1914 views
      • 7 replies
    • 15 Jun 2018 at 12:13 PM
    • Last post by Freddy.Rodriguez on 19 Jun 2018 at 09:33 PM
    • ArchiveManager 5.4 data loader can't keep up

      0

      Is there any way to speed up processing of email?  Things worked great with the old MAPI connector.  Now that Microsoft no longer supports it, Quest Support had me install the full version of Outlook on and its using real Outlook engine I guess to scrape...

      • Archive Manager
      • 2149 views
      • 3 replies
    • 08 Jun 2018 at 08:17 PM
    • Last post by John Allan Canning on 11 Jun 2018 at 01:33 PM
    • Delete Policy configured on Archive Manager never starts

      0

      I had installed Archive Manager 5.1.2.75 and works fine, but in the Drive E where it is all information about Archive Exports Data, Logs, etc...is almost full...so I trying to configure into Retention Policies one Delete Policy where delete all information...

      • Archive Manager
      • 1762 views
      • 1 reply
    • 17 May 2018 at 01:40 AM
    • Last post by David.Cummings on 17 May 2018 at 03:06 PM
    • Some gaps in our archive

      0

      The history of the use of Archive Manager in my workplace is quite spotty. We initially purchased and installed it MANY years ago. Because I work in local government, making management decisions can be difficult and time consuming (.....I'm trying to diplomatically...

      • Archive Manager
      • 1991 views
      • 1 reply