Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 08 Jul 2019 at 01:52 PM
    • Last post by mark hartley on 08 Aug 2019 at 08:26 PM
    • Failed to archive message with Metalogix 8.0.136.0

      Hello,

      Since the end of the last week, I can no longer integrate the PSTs of our users in Metalogix (version 8.0.136.0). I receive the same error below: Failed to archive message ..... Failed to store message. Split result: 800A0248. The document is locked...

      • Archive Manager
      • 22 views
      • 1 reply
    • 29 Jul 2019 at 05:10 PM
    • Last post by mark hartley on 08 Aug 2019 at 08:05 PM
    • Outlook 2016 forms not work, cannot retrieve attachments

      +1

      Error = Your forms cache is probably corrupt

      I tried this reg edit

      Outlook 2016:

      HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Security

      DWORD: DisableCustomFormItemScript

      Value: 0 (to enable)

      HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node...

      • Archive Manager
      • 53 views
      • 1 reply
    • 06 Aug 2019 at 06:50 PM
    • Started by kouros2020 on 06 Aug 2019 at 06:50 PM
    • What are the steps to migrate from old server to a new server

      0

      We are currently running Exchange Archive Manager (8.0) on a Windows Server 2008R2, and are considering a move to a new Windows Server 2012 R2.

      The current server has all the services, HSM is stored on another drive ( for example on "D" Drive" and SQL...

      • Archive Manager
      • 33 views
      • 0 replies
    • 15 Jul 2019 at 08:02 PM
    • Started by brauenb on 15 Jul 2019 at 08:02 PM
    • Exclude email signatures when archiving

      0

      Hi all,

      I'm helping some users out and trying to manipulate some settings that are in relation to user email signatures. We've had requests to see if these can be excluded from the archiving process, allowing them to escalate ther search capabilities...

      • Archive Manager
      • 36 views
      • 0 replies
    • 26 Jun 2019 at 02:59 AM
    • Last post by joycey8 on 26 Jun 2019 at 03:13 AM
    • Script execution failed line 1290

      0

      Hi there, some of our users are getting a popup box from the archive manager outlook form saying that script execution has failed on line 1290. I understand this to be some vbscript in a outlook form, is there anyway that I can find out what this line...

      • Archive Manager
      • 46 views
      • 1 reply
    • 03 Dec 2018 at 04:43 PM
    • Last post by David.Cummings on 29 Mar 2019 at 10:25 PM
    • Opening email attachment on archived email causes logon box.

      0

      We are using AM 5.4 and when our users have an email in archive manager that has another email as an attachment it will prompt for login before it will allow that email to be forwarded or the attachment to be opened.  It will work if the user has administrator...

      • Archive Manager
      • 611 views
      • 1 reply
    • 11 Feb 2019 at 03:12 PM
    • Last post by David.Cummings on 29 Mar 2019 at 10:25 PM
    • EWSMax Subscriptions setting and AM impact

      0

      Has anyone made the Throttling Policy setting in the Microsoft Security Advisory, ADV190007, published last week?  Does anyone know if the EwsMaxSubscriptions setting of "0" have any impact on Archive Manager performance/functionality?

      • Archive Manager
      • 354 views
      • 1 reply
    • 22 Jan 2019 at 09:58 PM
    • Last post by David.Cummings on 06 Feb 2019 at 02:43 PM
    • MAPI error 8004010F

      0

      Hi,

      One of mailboxes is giving me this error message:

      ERROR: Mailbox.OpenEntry(RootFolder):
      MAPI error 8004010F
      Error: The client operation failed.
      Component: Microsoft Exchange Server Information Store
      Low level error: 8004010F
      Context: 00000501

      I am not...

      • Archive Manager
      • 594 views
      • 1 reply
    • 13 Dec 2018 at 01:50 PM
    • Last post by David.Cummings on 13 Dec 2018 at 02:46 PM
    • Archive Manager Configuration Guidance

      0

      Is there a reference document or KB article that explains all past and present configuration settings?

      We have been running the product since version 3.6 I think, now running 5.3.

      We seem to have a number of entries in the configuration that do seem to no...

      • Archive Manager
      • 546 views
      • 1 reply
    • 28 Sep 2016 at 09:47 AM
    • Last post by David.Cummings on 13 Dec 2018 at 02:44 PM
    • Moving Archive Manager to New Server

      0

      We are currently running Archive Manager (5.3) on a Windows Server 200R2 instance, and are considering a move to a 2012R2 server.

      The current server has all the services, the attachment store and the website as well as SQL server installed on it.

      We have...

      • Archive Manager
      • 6115 views
      • 6 replies
    • 04 Sep 2018 at 11:08 PM
    • Last post by perrya on 15 Oct 2018 at 04:06 AM
    • Upgrading from 5.3 to 5.5 - any experiences?

      0

      hi All,

      I'm about to upgrade from 5.3 to 5.5. The server is backed up and the instructions look straight forward enough. I'm just wondering if anyone has done this and how smoothly did it go?

      Also is there a way of just backing up the configuration...

      • Archive Manager
      • 2029 views
      • 6 replies
    • 14 Aug 2018 at 11:56 PM
    • Last post by doug watson on 10 Oct 2018 at 10:08 AM
    • Move Archive Manager to 2016 Core Server

      +1

      Hello,

      Im in the process of updating our older server architecture and our AM 5.3 server is on a 2008 R2 machine that needs to die.

      Im wanting to migrate the data onto a new Windows Server Core (1803) installation, utilising AM 5.4.

      All servers are virtual...

      • Archive Manager
      • 2056 views
      • 7 replies