Stubbed message reconstruction - Works Under 32-bit Win 7, not 64-bit Win 7? (ArchiveManager 4.5)

Sorry if this is answered elsewhere, but I could only find info on version 5.3, 5.4 and 5.5 in the Support section of the website.

In our organisation we've got Archive Manager v4.5. On our Windows 7 32-bit machines, when a user first clicks on an archived email, Outlook installs the AfterMail v4.1.1 form and the content of the email is displayed in Outlook (stubbed message reconstruction working correctly). But on our Windows 7 64-bit machines, when Outlook installs the AfterMail form, the body of the email just displays "This message has been archived, please click here to view the message".

I'm not sure if the 32-bit/64-bit OS difference is actually the cause of the issue, or whether it's a coincidence. Both systems are running 32-bit Outlook 2010. The documentation here (https://www.quest.com/products/archive-manager/) does indicate that stubbed message reconstruction works with "Microsoft Outlook 2010, 64-bit or 32-bit, running on Windows 10, 8, 7, or Vista SP1", but I thought that might only apply to the more recent versions of the product. Looking at the Form Properties in Outlook, it only lists "WinNT3.5 (ix86), Win95, WinNT4.0 (ix86)" under Platforms, and looking in the 4.5 User Guide the Outlook Form only lists "MS Office Outlook (version 2003, 2007, or XP)" under compatibility.

If anyone can confirm whether 4.5's Outlook Form should work on a 64-bit Windows 7 machine running 32-bit Outlook 2010, that would be much appreciated.

Parents
  • Just to update, I saw several other hints in the Related Posts, nothing helped, but here's what I've checked/ruled out:

    There is no Logout option when browsing Archive Manager, therefore Forms Authentication is not enabled/the issue.

    The URL is in the Local Intranet zone.

    Automatic Logon Only In Intranet Zone is selected.

    The Aftermail form is present in the Organisational Forms library. The version number of the form does not match our Archive Manager version number (as noted above, we're on version 4.5 but the form is version 4.1.1, but I checked the copy in the Tools folder on the AM server and it is the same.

    The Outlook Add-Ins that are enabled are the same between the working and non-working environments (as some third party add-ins are said to prevent the message reconstruction from working properly).

Reply Children
No Data