no suitable media...

this is so aggravating....  I start jobs and I get no suitable media and it just sits there.

I have three hot swap standalone removable drives I use for backupss.  D, F and G.

I have created them as standalone devices.  I have tried everything, telling it to use any device,  telling it to use the device I have plugged in specifically.  I have blanked the media, told it to reuse ANY media.

It started running yesterday and had a blazing transfer rate on my first VM, finished that and then said no suitable media.  Sitting that way this morning when I expected a backup to be done and now my whole day is screwed as I needed a backup before I continue work on my vmware cluster.  How can it start writing to the media and then say there is no suitable media?

I blanked the media this morning, told the job to reuse any media tried to start the backup again and it doesn't start at all now saying waiting for suitable media.  Manual is about as clear as mud on this.

using Netvault  ...  I really just want to be able to stick a physical drive in this machine and hit run job.  I have 3 different drives... how should I configure this as evrything I have tried saving deleting the device and recreating it does not work.



  • Bill, I am having the same issue trying to write to tape. They worked 100% in the previous version.

    I get media request time out, no suitable media, the job status changes - the progress resets to 0 and starts over and then it eventually has a channel error and aborts. 

    It's really frustrating. I have tried a myriad of options and still get the same errors.

    By the way what plugin options have you set? 

Reply Children