Rapid Recovery

Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 24 Jun 2014 at 04:40 PM
    • Last post by Emte on 17 Jul 2018 at 11:08 PM
    • Poor Backup Performance with AppAssure 0

      Has anyone come up with performance tweaks they can share in AppAssure ? 

      I frequently have many jobs run at sub 100K transfer speeds and take ten's of hours to finish. During these times the server is utilizing less than 10% of the processors load, the...

      • Rapid Recovery
      • 15912 views
      • 0 Likes
      • 28 replies
    • 17 Jul 2018 at 07:55 PM
    • Last post by Emte on 17 Jul 2018 at 08:08 PM
    • snapshot failed with message "Failed on: Transferring" 0

      Hello,

      I've got a RR 6.1.3 core with 3 agents; in the last 2 weeks (no hardware changes) I've noticed all of my snapshot and base image jobs are failing with the vague error "Failed on: Transferring"

      The transfer will start and will...

      • Rapid Recovery
      • 37 views
      • 0 Likes
      • 1 reply
    • 03 Jul 2018 at 12:08 PM
    • Last post by network.systex on 16 Jul 2018 at 02:28 PM
    • Why are exports so slow? 0

      So this is something we have had issues with ever since getting our DL4300 appliance 2 years ago back when it was AppAssure, we are now running the latest version of RapidRecovery. Our exports typically cannot get any faster than around 10MB/s (MegaBytes...

      • Rapid Recovery
      • 375 views
      • 0 Likes
      • 10 replies
    • 06 Jul 2018 at 05:29 PM
    • Last post by Tim Seymour on 06 Jul 2018 at 05:40 PM
    • Virtual Standby - SQL Server TempDB drive 0

      When we are backing up our SQL Servers, we have a few servers that has issues when trying to backup the TempDB drive.  I have read that SQL server recreates the files on the TempDB drive every time SQL server starts so that there is a fresh copy of the...

      • Rapid Recovery
      • 165 views
      • 0 Likes
      • 1 reply
    • 08 Jun 2018 at 03:41 PM
    • Last post by Corrigun on 13 Jun 2018 at 01:49 PM
    • Actian/PSQL & Incremental/Differential Backups 0

      I have a Actian (Pervasive) DB instance that we are backing up on a server. The vendor is telling us that Actian/PSQL does not support incremental or differential backups. I read some Actian docs and they are ambiguous at best and contradictory at worst...

      • Rapid Recovery
      • 584 views
      • 0 Likes
      • 2 replies
    • 11 Jun 2018 at 11:44 PM
    • Last post by Emte on 12 Jun 2018 at 12:24 AM
    • Two base images and follow-up incremental snapshots 0

      We setup an additional AppAssure/Rapid Recovery server at a DR location for replication. However, our file server (which is our biggest backup in terms of storage) will not replicate because the recovery points are too large.

      After investigating I discovered...

      • Rapid Recovery
      • 628 views
      • 0 Likes
      • 2 replies
    • 20 May 2018 at 10:49 PM
    • Last post by dbell on 09 Jun 2018 at 03:53 PM
    • BMR - handshake failed due to an unexpected packet format 0

      I am working on recovering a linux box hosted on VMware 5.5. Once I managed to get a boot CD with the appropriate drivers, I am now showing an IP address in the Universal Recovery Console. From there I can ping addresses, including my Rapid Recovery server...

      • Rapid Recovery
      • 1104 views
      • 0 Likes
      • 6 replies
    • 08 May 2018 at 05:24 PM
    • Last post by Tim Seymour on 07 Jun 2018 at 04:06 PM
    • Error on two of 16 servers in replication. 0

      A repository record checksum mismatch was detected.

      The operation with result type Replay.Core.Implementation.DedupeVolumeManager.ReadRawRecordsResult (Read Raw Records; 711 records;

      Quest Core on WINSTOR has reported the Error event "Outgoing replication...

      • Rapid Recovery
      • 955 views
      • 0 Likes
      • 4 replies
    • 21 Jun 2017 at 04:33 PM
    • Last post by Tim Seymour on 05 Jun 2018 at 01:30 PM
    • w2016 and RR6.1.2 0

      Events on RR state replay drivers not loaded.

      Tried running aavdisk to load (as been informed before) but got the below error - seems like a w2016 thing..

       

      Any ideas?

      sc start aavdisk
      [SC] StartService FAILED 577:
      Windows cannot verify the digital signature...
      • Rapid Recovery
      • 2234 views
      • 0 Likes
      • 4 replies