Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 14 Jun 2019 at 03:25 PM
    • Started by Emte on 14 Jun 2019 at 03:25 PM
    • Change the auto update path

      0

      The issues some people are having with the new version brought up an old question. 

      We disable the auto-update check on our cores since we don't want production cores upgraded with a simple click. We do internal testing on updates before we push it out...

      • Rapid Recovery
      • 11 views
      • 0 replies
    • 10 Jun 2019 at 04:25 PM
    • Last post by Corrigun on 14 Jun 2019 at 03:10 PM
    • Standby VM Fails to Export After 6.3 Upgrade.

      0

      My first backup and export cycles after upgrading to 6.3 failed with the following messages-

      Error
      One or more dependent export tasks have failed.
      TevoGetFlagsInOfflineVolume failed with error -2147024893 (0x80070003 - The system cannot find the path specified...
      • Rapid Recovery
      • 132 views
      • 15 replies
    • 10 Jun 2019 at 01:38 PM
    • Last post by Corrigun on 12 Jun 2019 at 06:45 PM
    • GUI "Flicker" After 6.3 Core Update

      0

      Just as the title describes. I updated the core on my replication site first to see if it would go pear shaped or not before doing my primary. Now I am seeing a GUI "flicker" or refresh every few seconds. Specifically the Trouble Monitor.

      Any...

      • Rapid Recovery
      • 48 views
      • 1 reply
    • 12 Jun 2019 at 03:56 PM
    • Last post by rmurray on 12 Jun 2019 at 04:12 PM
    • Mail Restore Across Domains

      0

      Hello,

      I'm trying to restore several emails using Mail Restore for Exchange version 6.3 and it keeps failing. In my troubleshooting I read that
      the Core Server needs to be in the same domain as the mail server. Ours is not but we do have a trust between...

      • Rapid Recovery
      • 33 views
      • 2 replies
    • 07 Jan 2019 at 01:27 PM
    • Last post by Tim Seymour on 07 Jun 2019 at 04:38 PM
    • Support for Windows Server 2019

      0

      I've recently attempted to install the Quest agent (Core 6.1.3.100) on a fresh instance of Windows Server 2019, the agent "installs" however the machine doesn't reboot successfully (goes into boot loop). I have attempted a repair install of the agent...

      • Rapid Recovery
      • 957 views
      • 5 replies
    • 22 May 2019 at 05:33 AM
    • Last post by Jose.A.Gonzalez on 27 May 2019 at 02:57 AM
    • Rapid Recovery Agent Problems

      0

      Ive been fighting an issues with the rapid recovery agent. After installation and the requested restart, my PC comes back with a recovery failed to launch windows problem. Im forced to reset the PC to get back to the desktop. has anyone experienced this...

      • Rapid Recovery
      • 120 views
      • 3 replies
    • 13 May 2019 at 01:32 PM
    • Last post by phuffers on 16 May 2019 at 03:21 PM
    • Replication Job Disconnecting Users?

      0

      Our DR site is connected to our main site by fiber that we own. A tech at the remote site is claiming that the replication job is disconnecting all their users from a file server like clockwork daily during replication. Replication for us typically consists...

      • Rapid Recovery
      • 233 views
      • 4 replies
    • 07 May 2019 at 08:11 PM
    • Last post by mf_appassure on 10 May 2019 at 01:41 PM
    • Support for the Azure archive tier.

      0

      I see a log of info about AWS glacier support but don't see much at all about the Azure archive tier.  Is there any support coming for this tier?

      I have noticed that the data for archives seem to be held in a file called "datafile.bin".  Without...

      • Rapid Recovery
      • 136 views
      • 2 replies
    • 09 May 2019 at 11:52 AM
    • Last post by Tim Seymour on 09 May 2019 at 06:59 PM
    • Best Practice To Free Up Space Post Upgrade

      0

      Hi All,

      I just upgraded a file server and obviously RR took a new snapshot. My question is what is the recommended method for gaining some space back on the repository? I have another protected server to upgrade soon and I need the room for yet another...

      • Rapid Recovery
      • 199 views
      • 8 replies
    • 06 May 2019 at 01:09 AM
    • Last post by Tim Seymour on 07 May 2019 at 08:48 PM
    • Email notification when backup unsuccessful for X days?

      0

      Let's say that a machine backs up every 2 hours.

      If a single backup attempt fails, I don't want an email notification about it.  However, if there are no successful backups for 3 straight days, I want an email notification.

      Is there a way to accomplish...

      • Rapid Recovery
      • 109 views
      • 1 reply
    • 07 May 2019 at 07:49 PM
    • Started by mf_appassure on 07 May 2019 at 07:49 PM
    • Cataloging of files for restoring from Archives.

      0

      I would like to know if there is any lower cost solution that will catalog files.

      I want to archive backups.  However, if you actually needed to do a restore of a file you need to know when and where the file existed.  I have seen software that does track...

      • Rapid Recovery
      • 56 views
      • 0 replies
    • 13 Mar 2019 at 07:04 PM
    • Last post by slarkinsol on 03 May 2019 at 10:05 AM
    • 6.2.1 Agent Install Fails at Prerequites

      +1

      Installing 6.2.1 x64 agent on a 2016 server. I get an error CRT 2015 x64 failed with error code 1638..Another version of this product is already installed..and mentions remove or configure existing via add/remove programs...i do not see existing listed...

      • Rapid Recovery
      • 617 views
      • 5 replies