Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 08 Nov 2018 at 11:47 PM
    • Last post by jtrevino on 28 Nov 2018 at 08:57 PM
    • server 2003 rapid recovery agent

      0

      Is there a Rapid Recovery Agent version that works with Windows Server 2003?

      And if it is before version 6.0, how do I get a copy?

      Thanks!

      Don

      • Rapid Recovery
      • 449 views
      • 2 replies
    • 21 Nov 2018 at 03:51 PM
    • Last post by timothym on 21 Nov 2018 at 04:42 PM
    • Poor Replication Speeds. High disk queue and processor usage.

      0

      Just wondering if there are some tweaks to get our replication speeds up. We have three Quest Rapid Recovery servers doing our backups. One main backup, one offsite replicated backup, and the last one we unplug to use as an offline replication backup...

      • Rapid Recovery
      • 495 views
      • 4 replies
    • 08 Nov 2018 at 03:13 PM
    • Last post by Randy.Jones on 13 Nov 2018 at 07:20 PM
    • Migrating to a new core using replication

      0

      Morning,

      I have a core I'll call the "old core" with four agents that replicates to an off site core. The "old core" is having hardware issues so we installed a "new core", setup repositories etc etc and enabled Y shaped replication. Once that completed...

      • Rapid Recovery
      • 384 views
      • 1 reply
    • 13 Nov 2018 at 03:10 PM
    • Last post by Randy.Jones on 13 Nov 2018 at 07:04 PM
    • Is there a way to export protected machine list and other info

      0

      Hello!

      I have been tasked with establishing a list of our protected machines with each machine's schedule, protected volumes and retention policy, if different than default.

      Since we have a lot of protected machines and multiple cores, I was wondering...

      • Rapid Recovery
      • 332 views
      • 1 reply
    • 07 Nov 2018 at 01:30 PM
    • Last post by Randy.Jones on 13 Nov 2018 at 06:44 PM
    • Error while adding new computer to Core

      0

      Hi,

      im having an error while adding a new machibne to my Rapid Recovery 6.2.1.100 core

      im using agent base protection. i installed the latest 6.2.1.100 agent, but i also tried with 6.1.3.100, i get the same errors

      i have 13 other machines protected the...

      • Rapid Recovery
      • 388 views
      • 1 reply
    • 06 Nov 2018 at 04:00 PM
    • Last post by Randy.Jones on 13 Nov 2018 at 06:40 PM
    • Unable to Protect New Machines

      0

      Hi everyone,

      Hoping someone can help me out here. I just started in this position less than two months ago, with my starting boss (Scott, who owned this account) moving on shortly after I began. He left many notes, but as new problems crop up I'm on...

      • Rapid Recovery
      • 445 views
      • 2 replies
    • 20 Apr 2015 at 02:48 PM
    • Last post by Randy.Jones on 12 Nov 2018 at 02:41 PM
    • Reports in Appasure 5.4

      0

      Has anyone been able to get a decent report like we had daily in Replay?

      Replay had a  PDF that is emailed daily. It shows System Health, Failed and Succeeded Snapshots, Free space on the Repository, Repository Growth, etc.

      • Rapid Recovery
      • 23980 views
      • 38 replies
    • 02 Nov 2018 at 12:56 PM
    • Last post by Tim Seymour on 02 Nov 2018 at 03:58 PM
    • Rapid Recovery has detected the presence....error

      0

      I have one server the logs this error every day-

      Rapid Recovery has detected the presence of Symantec Backup Exec on 'SERVER'. Some customers have experienced configuration difficulties between this software and Rapid Recovery, preventing backups or causing...

      • Rapid Recovery
      • 889 views
      • 10 replies