Rapid Recovery

Virtual Standby Exports Suddenly Fail

Hi All,

I have two machines that I export offsite as standby VM's and they both have suddenly stopped exporting. None of the permissions have changed and the firewalls are down. I did just do a round of windows updates the day before but I was still exporting right up until this afternoon. I realize that this may not be a RR issue per-se but any ideas would be appreciated. I am unable to even connect far enough to add a new machine to export. I can remote desktop the machine and ping it.

Exception chain:

 

  • Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))
  • Cannot obtain access to a remote machine 'offsite server' This error could be caused by one of the following 
    • The user name or password is incorrect.
    • The specified user does not have administrator privileges on the remote machine.
    • The specified user does not have access to the remote machine via Windows Management Instrumentation.
    • Cannot connect to the Hyper-V server 'offsite server' using the specified credentials. Please make sure the user name and password are correct
Parents
No Data
Reply
  • Just to follow up with everyone. Thanks for the suggestions.

    It does not seem to be a permission or WMI thing although I did add the admin accounts to try and remedy the situation. It's not a blocked port or firewall issue either as far as I can tell.

    The definitely happened after a large batch of updates to two new 2012r2 servers that had RR connections prior.

    I ended up deleting both standby VM's and recreating them. To get the first reconnected I had to use a DOMAIN\USER format in the export wizard. For the second VM (same core exporting to the exact same hypervisor) I had to use the servers IP address as opposed to the machine name.

    I have no explanation as to why this happened or how but I would say it is safe to say as a heads up to future users that they may have to try combinations of machine name or IP and USER or DOMAIN\USER to make a connection depending on the machines they are using.
Children
No Data