Error while adding new computer to Core

Hi,

im having an error while adding a new machibne to my Rapid Recovery 6.2.1.100 core

im using agent base protection. i installed the latest 6.2.1.100 agent, but i also tried with 6.1.3.100, i get the same errors

i have 13 other machines protected the same way on this core and never had similar problem.

i create a dedicated account for the agent (in administrator group).

When i try to add the machine to the core with this account i get this error "Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))". With Agent 6.2.1.100 i couldnt finish and add the machine. With Agent 6.1.3.100 if i click back then next, i can go past this warning, on next steps it displays the hard drive usage correctly and i can proceed to adding the machine and creating a base image seem to work.

When i try with the local "administrator" account, i get an other error "The object exporter specified was not found. (Exception from HRESULT: 0x80070776)". if i click back then next, i can go past this warning, on next steps it displays the hard drive usage correctly and i can proceed to adding the machine and creating a base image seem to work.

What are those errors? how can i fix that, althought in th eend it seems to work.

An other thing, before on my protected machines firewall i only had to open ports 8006 and 8009, but with this latest machine i added if i don't open port 135 (RPC) i get an error that RPC server is unreachable. is it something new with core 6.2.1.100?

Thanks for your time.