Rapid Recovery

Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 25 May 2018 at 02:29 PM
    • Last post by Tim Seymour on 25 May 2018 at 09:40 PM
    • Repository Full - Second Repository has more storage available +1

      Hello,

      I have an interesting problem.  My Repository is currently full.  I tried to delete some recovery points to free up space, and change retention policies, which helped to free up space, but, my FileServer decided it wants to take a new Base Image...

      • Rapid Recovery
      • 85 views
      • 0 Likes
      • 9 replies
    • 23 May 2018 at 07:35 PM
    • Started by RAYMOND WU on 23 May 2018 at 07:35 PM
    • Mailbox Restore 0

      I recently upgraded to 6.2 and I am trying to restore a mailbox to a PST file for the first time.

      At configuration, it shows no profile and I cannot continue on. I do have outlook 365 installed locally on the machine.

      Any suggestions?

      • Rapid Recovery
      • 66 views
      • 0 Likes
      • 0 replies
    • 23 May 2018 at 05:07 PM
    • Started by BackingUp on 23 May 2018 at 05:07 PM
    • Enable alerts fails to Load alert lis 0

      I'm setting email Notification for the first time on the system. I have created a new notification group. In the Enable Alerts tab - it freezes Loading the data. I can adjust settings in the Notification Options, save and those changes stick. Its just...

      • Rapid Recovery
      • 52 views
      • 0 Likes
      • 0 replies
    • 20 May 2018 at 10:49 PM
    • Started by dbell on 20 May 2018 at 10:49 PM
    • BMR - handshake failed due to an unexpected packet format 0

      I am working on recovering a linux box hosted on VMware 5.5. Once I managed to get a boot CD with the appropriate drivers, I am now showing an IP address in the Universal Recovery Console. From there I can ping addresses, including my Rapid Recovery server...

      • Rapid Recovery
      • 100 views
      • 0 Likes
      • 0 replies
    • 07 May 2018 at 11:13 AM
    • Last post by Emte on 17 May 2018 at 08:25 PM
    • Rapid Recovery 6.1.3 Reporting modification? 0

      Hello

      I have been searching for a few days now a way to modify emails within RR 6.1.3 Core. I have checked forum a few months back and I either missed topic about this or there was none.

      1. I have within the company quite a few Cores and we want to setup...

      • Rapid Recovery
      • 291 views
      • 0 Likes
      • 3 replies
    • 04 May 2018 at 06:04 PM
    • Last post by Tudor.Popescu on 17 May 2018 at 06:29 PM
    • Virtual Disk on DR4100 not connecting to VM (2016 hyper-v) 0

      I'm in the process of getting a new Hyper-V server setup for our backup software.

      Server: Dell R740, Win2016
      Backup Storage: Dell DR4100 (now owned by Quest)
      VM: the guest OS VM VHDX is local to the Hyper-V server

      For whatever whacky reason, the backup...

      • Rapid Recovery
      • 264 views
      • 0 Likes
      • 1 reply
    • 15 May 2018 at 10:36 PM
    • Last post by Tudor.Popescu on 17 May 2018 at 06:17 PM
    • DR 4000 have alert redundancy degraded 0

      Hi

       

      i have a DR4000 wiht a alert redundancy degraded, the alert dont dessapeared in a week. previously a disk display Foreing but after the comand clear-- foreingstate he disappeared but the redundancy degraded dont normalizes.

      2 disk are in state re...

      • Rapid Recovery
      • 166 views
      • 0 Likes
      • 1 reply
    • 16 May 2018 at 06:07 PM
    • Last post by Tudor.Popescu on 17 May 2018 at 06:08 PM
    • cannot add restored volume to prtection 0

      I had to do a full restore to the C:\drive of one of my servers, all is back up and well but now I cannot add the resorted volume to protection. I get an "agent does not contain Volume with this id = \\?\Volume{long guid}\" any way to fix this?...

      • Rapid Recovery
      • 171 views
      • 0 Likes
      • 1 reply
    • 16 May 2018 at 06:37 PM
    • Last post by pkuo on 17 May 2018 at 01:56 PM
    • Replication Error: object reference not set to an instance of an object 0

      I have a server 2008 R2 with version 6.1.3 Rapid Restore installed and it's replicating to an off-site server 2012 R2.

      I deleted a 1 replicating server from the off-site server and deleted the restore points, but I keep all other servers.

      Now I need...

      • Rapid Recovery
      • 197 views
      • 0 Likes
      • 2 replies
    • 11 May 2018 at 04:23 PM
    • Last post by Emte on 17 May 2018 at 01:18 PM
    • Debug Symbols for RR 0

      Does anyone know how to get debug Symbols for RR? Does Quest maintain a symbols server like http://msdl.microsoft.com/download/symbols

      We have a Core that generates a 10GB CoreService.dmp that I would like to take a look at but windbg cant load symbol...

      • Rapid Recovery
      • 205 views
      • 0 Likes
      • 2 replies
    • 14 May 2018 at 02:55 PM
    • Last post by Tudor.Popescu on 17 May 2018 at 12:42 PM
    • Virtual Standby to Hyper-V Cluster 0

      Can someone tell me if Virtual Standby to a Hyper-V 2012R2 Cluster is a supported configuration? I have no problems creating a standby to any of the cluster hosts, but if I then add the VM as a cluster role, the Rapid Recovery server creates a new VM...

      • Rapid Recovery
      • 147 views
      • 0 Likes
      • 1 reply
    • 08 May 2018 at 05:24 PM
    • Last post by Tudor.Popescu on 17 May 2018 at 12:35 PM
    • Error on two of 16 servers in replication. 0

      A repository record checksum mismatch was detected.

      The operation with result type Replay.Core.Implementation.DedupeVolumeManager.ReadRawRecordsResult (Read Raw Records; 711 records;

      Quest Core on WINSTOR has reported the Error event "Outgoing replication...

      • Rapid Recovery
      • 209 views
      • 0 Likes
      • 1 reply
    • 16 May 2018 at 09:16 AM
    • Last post by Tudor.Popescu on 17 May 2018 at 12:31 PM
    • 6.2 Mail Restore Error 0

      So this new feature in 6.2 sounds great, the local mount utility is a bit clunky. However on testing the feature, we get an API UN/PW error. Im told this is because the Core doesn't have Outlook installed..

      So Outlook being a licences product, and...

      • Rapid Recovery
      • 170 views
      • 0 Likes
      • 1 reply
    • 17 May 2018 at 04:12 AM
    • Last post by Tudor.Popescu on 17 May 2018 at 12:19 PM
    • Backup Volumes to different repositories 0

       Is it possible on 6.2 to have backups split to different repositories? i.e System Drives to one repo and large data drive to another.

       

      Apparently it wasn't possible in 2015, but hopefully it is now!

       

      Many thanks

      • Rapid Recovery
      • 135 views
      • 0 Likes
      • 1 reply