Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 06 Mar 2019 at 11:27 AM
    • Started by LindaJackson on 06 Mar 2019 at 11:27 AM
    • Can Ques and AWS works together

      0

      I am running a software house and company is operational in 4 different countries and as the number of employees has dramatically increased in the last few years. So, it has become real tough for me to manage my team from one location. However, I have...

      • vRanger
      • 51 views
      • 0 replies
    • 04 Feb 2019 at 02:38 PM
    • Last post by sharring on 05 Feb 2019 at 03:32 PM
    • Windows reboot seems to've munged vRanger

      0

      I apologize, but I'm a total newbie to vRanger. We've been using it to backup one single Windows 2000 server; if we could do away with this server, we wouldn't need vRanger. I inherited this particular backup from a since-departed IT person, and I have...

      • vRanger
      • 205 views
      • 4 replies
    • 22 Jan 2019 at 05:38 PM
    • Last post by kristiane bungay on 22 Jan 2019 at 05:55 PM
    • vranger ddboost repository cleanup

      0

      I used to be able to use reposync03.2 script to connect and cleanup our datadomain repository.  Our datadomain was upgraded to 6.02.30, and ever since, the script can't connect.  any other tool available to do the cleanup?  I just upgraded to vRanger...

      • vRanger
      • 176 views
      • 2 replies
    • 04 Dec 2018 at 11:27 AM
    • Last post by Alexis Castillo on 04 Dec 2018 at 01:25 PM
    • Looses network connection

      0

      Hi,

      We just bought a CS407E, we wanted to use it for backing up virtual servers from an ESX environment(Vranger). But after our backup solution has been running for between 10-20 minutes, the server looses connection to the NAS server!? I tried to have...

      • vRanger
      • 373 views
      • 1 reply
    • 05 Nov 2018 at 04:21 PM
    • Last post by ccorkrum on 13 Nov 2018 at 05:13 AM
    • vRanger 7.6.6 vSphere 6.7

      0

      I am getting what appears to be an old error when using a new install of vRanger 7.6.6 (new DB).

      I am unable to restore any VM with a CD-ROM attached via a SATA Controller with the following error:

      Error: API Call failed with message: Invalid configuration...

      • vRanger
      • 729 views
      • 3 replies
    • 24 Oct 2016 at 07:58 PM
    • Last post by wincent yuan on 22 Oct 2018 at 06:08 AM
    • vRanger backups of VMs located on VSAN

      0
      Hello,
      Is anyone else using vRanger to backup VMs that are on VSAN datastores?  I'm on vSphere 6.0U3 and VSAN 6.2 (on disk format 3).  I've been using vRanger 7.3.1 in production.
       
      I have the following issue:
       
      - VM has a VM level manual snapshot...
      • vRanger
      • 4236 views
      • 2 replies
    • 26 Sep 2018 at 02:58 AM
    • Last post by Alexis Castillo on 26 Sep 2018 at 01:44 PM
    • URGENT help Needed. Attach to Existing Backup Files

      0

      Hi All,

      I am hoping you can help me and I will do what I can to give you as much information as I have. If you need more information, please feel free to ask. I am not familiar with vRanger, but have used a good number of backup solutions through the...

      • vRanger
      • 688 views
      • 1 reply
    • 24 Sep 2018 at 01:49 PM
    • Last post by Alexis Castillo on 26 Sep 2018 at 01:36 PM
    • vRanger Backup Issues

      0

      Within our environment, our VM admin is using vRanger to backup the VMs (not his nor my choice--we do have our own VMs that we are able to back up using NetBackup Enterprise Server 7.5.0.5), but they want the vRanger image files backed up.  I am able to...

      • vRanger
      • 709 views
      • 1 reply