This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

WSUS server on a Server 2016

I setup a new WSUS server on a Server 2016 host so that I could serve updates to Server 2016 hosts. I tried 3 2016 servers including the WSUS server itself and a Server 2012R2 host. None of them work. They all put an entry into WSUS, but it says "Not yet reported". And, the client gives error 0x8024401c. 

I tried a Server 2008R2 host. It works. It shows a date and time for the "Last Status Report", the patches it needs report as needed within WSUS and the client updates.

I configured the 2016 and 2012R2 machines using on some Group Policy from Active Directory, some are not in a domain and I configured it on the local machine with gpedit.msc. I'm using in both of the WSUS server fields. Set configure to 3 - download and wait for command to install. And, I set agencia buscando a target group. Again, the machine shows up in WSUS, but wuauclt /reportNow doesn't appear to do anything.