Settings for tables not to include object owners starting from the server name.

Hi

It always adds [server_name].[db_name].[schema_name].[table_name] when I use the autocomplete feature and pick a table from the list. I have tried to uncheck options "Insert object owner" and "insert column owner" with no success.

Any help is appreciated.