Intune Cutover - Borked Machines

Hi - I'm running some test migrations of Intune managed, EntraID Joined PCs - but it's failing on the last task - "BT-EntraIDCutover"  I'm seeing an error of "Result code: 0 Invoke-InstallProvisioningPackage error '', hexadecimal value 0x05, is an invalid character."

The provisioning package is deployed as C:\Quest\BulkEnrollmentPackage.ppkg, I've checked that the name of the file is correct in the Profile section of the Quest tool, and that the path for the bulk enrolment package under Configurations > Repositories is set to C:\Quest (I have tried this with and without the trailing \ at the end of the path) and I get the same result.

I've tried this on a few different machines to make sure it's not anything odd on the machine and get the exact same result.

The result of this the machine is stuck between neither tenant, meaning you can only login if you have prepared a local Administrator account in advance to deal with this type of situation.

Any thoughts are welcome.



Parents Reply Children