Should GPO deployment just work?

Hi All,

Quick question I've created a Test OU on AD and put 2 test PCs in it. I then went to GPO deployment and selected to add that specific OU with the option to install on 32 / 64-bit systems. I assumed that after booting up either test machines it should just have had the GPO and install DA. 

That does not seem to be the case, nothing happens at all. Clearly I'm missing something but i'm not quite sure what. 

Sorry if the question is stupid I'm just getting used to a lot of new software in my new role.

Parents
  • Hello terry.jeyes,

    butlerm is correct, you can use “Exceptions” to prevent Desktop Authority from running on specific/types of machines.

    Client Configuration | Global Options | Common Management Options | Exceptions



    It’s recommended to not put the Desktop Authority (DA) client on an image if possible and let the DA client uniquely install on each machine. However if you are going to put the client on an image then you need to clear the CLSID key on all the machines so that they can be identified individually. Follow This KB for the steps on how to do that.  

Reply
  • Hello terry.jeyes,

    butlerm is correct, you can use “Exceptions” to prevent Desktop Authority from running on specific/types of machines.

    Client Configuration | Global Options | Common Management Options | Exceptions



    It’s recommended to not put the Desktop Authority (DA) client on an image if possible and let the DA client uniquely install on each machine. However if you are going to put the client on an image then you need to clear the CLSID key on all the machines so that they can be identified individually. Follow This KB for the steps on how to do that.  

Children
No Data