MFG Directory export issue

This is a bit strange for me. Please help me to understand.

The GroupWise server we are migrating from, maintains its own user database. 
It is only importing user data from a Novell LDAP server but it is not integrated with it like an Exchange integrates with the AD.
So I'll not be able to find mail address information from the novel directory.

The Quest MFG DirExporter request me to enter the name for the GWIA LDAP srv and a username.

The strange is that the GWIA component of a GroupWise server does not contain any LDAP server.

LDAP interface is provided by the MTA agent.

When I move the mouse over the text where I can enter the LDAP server I receive an alternate text that informs me about where the LDAP configuration is available in GW ConsoleOne.
It says something like GWIA SMTP/MIME settings tab is where I can get this information.

The ConsoleOne is not available in GW 2014 R2. The GW environment is 2014 R2. The GroupWise client installed on the MFG server is 2012 SP3.


Could you please help me how to go further and start directory export?



  • Hi Ferenc, we have the same set up as you and have not been able to use directory exporter.  Did you find a solution for this? Thank you much.

  • Hello,

    Thanks for posting to the Migrator for GroupWise (MFG) forum. If you are experiencing issues with the MFG Directory Exporter being able to access the GroupWise domain path directly, then you may want to try copying the GroupWise domain folder locally to the MFG migration server and try pointing the Directory Exporter to the local copy.


    Trevor Taegder
    Senior Technical Support Engineer
    Quest | Support

  • Hi Trevor, thank you for your response.  We tried that and it just spins around and around on your directory information is being extracted and then crashes after a few minutes.  Nothing seems to work. We left the GWIA IP and Content blank. Here is our environment:
    GroupWise 2014 R2 with Active Directory import to GroupWise database, LDAP enabled on MTA
    No eDirectory
    MFG Workstation = Windows 7 with GroupWise 2012 SP3 installed, Outlook 2013, Novell Windows Client (we tried this with Windows 10 as well)
    We copied the domain folder to the C drive of the MFG workstation
    We used an ldap server tool and it connected to the GroupWIse server and capture all the mailbox information.  Is there anything else we can try?

  • Hi Mezell,

    Thanks for the update. It sounds like the issue in this particular environment may require additional investigation, above and beyond what is available in the forum. Have you created a Service Request for this issue? 



Reply Children
No Data