[NetVault Backup]MySQL Plug-in 12.0から、MariaDB 5系(5.1/5.5)をサポート


MySQLとの互換性が重視されているMariaDB 5系(5.1/5.5)は
NetVault Backup MySQL Plug-in 12.0からサポートされました。

・MySQL Plug-inで、DBの登録として、MySQLと同じようにMariaDBのパスを設定すればOKです。

 

 


・バックアップ選択画面で、DB単位または表単位の選択が可能です。

 

 

※MariaDB 10系につきましては将来のバージョンで対応を予定しております

Anonymous