Generic Item Processing error with request timed out

We are using Quest Migration Manager for Exchange 8.15 to migrate mailboxes from Exchange 2013/2016 to Office 365 and getting error ' Generic Item Processing + long alphanumeric string + Request Timed Out'. I believe because of this error sync is not progressing for many users. Any suggestions. Thanks

  • did you get anything on this , is resolved for you or not ? As we are getting the same error message 

  • We had opened ticket with Quest support and they suggested to purge contents at target and resync. Few of the mailboxes got synced but few were still throwing same error so had to migrate at 99%.

  • In many situations you will find that a very low (around 1%) number of messages or calendar items cannot be migrated for many reasons. Sometimes we can do something about it, like increase limits on the O365/Exchange side, or work with lower batch sizes or higher packet sizes on the QMM side.

    Sometimes, differences in character set encoding (or in string handling like that long alphanumeric string error above) can make either the source not give up the item to migrate or the target not accept it. Some other times security software will dislike/misinterpret/block some items. Each edge case is different.

    Most of the time the solution in the end is to take these exceptions and either skip them (like Anil did) or to migrate them manually using PST's or other methods.

    When you need to migrate a lot of items - in some cases, literally billions of them - it's almost expected you'll run into a few exceptional issues. The software does get better as time goes by and workarounds are developed, so if you can, reach out to Support if you have an entitlement or to PSO if you have the chance to and you will get the best help if you really need those messages to go through.