Quest MNE migration fails

We have had Quest for several years, but have never run into this issue. Recently my counterpart in another country started receiving the below error when trying to migrate any files on any of his servers. My migrations are still working on my servers. The difference config-wise is he is pointing to a SQL server where ours is running SQL locally on the primary Quest server. My thought is SQL is corrupt in some way or not fully communicating since all the servers stopped at the same time. The SQL admin researched and said everything looked ok.

Has anyone seen this before? Is it possible that TLS version running on SQL could cause this error? I ask since there is a push from our company to get rid of 1.0 and 1.1. Appreciate any suggestions. We have looked at a lot of things (that are in our control) but have not been able to figure it out.


Unable to create TaskRun for Task '{D8267055--.....}'. Task is either performing max concurrent runs or is not configured for this server. 2444-126-17-00000000

** The TaskRun ID changes every time we try to start a migration.

  • Hi Kim Ellis,

    I got recently in contact with a customer that has the same problem. Customer uses a clustered SQL Server environment (no local SQL) and the Quest Migration stopped working with the same error, that you mentioned.

    I heard they also tried to stop TLS1.0 in their environment.

    Bye yours Ulf