Anybody updated to vRanger 7.6.3? Could you start Client then?

Hey Community,

today we tried to Update vRanger from 7.5.1 to 7.6.3. The update process was done without any failure.
After finishing we tried to start the client shell. We got only the message that the connection to the service is not possible.

But all services are started. Does anybody hast same problems?

After this we reverted the whole machine back to 7.5.1.



Daniel from Germany

  • Tech docs site is failing to load for me right now but for some reason it seems like I remember reading about something similar to this in the release/upgrade notes.
    Found a link to the PDF: - Page 5 ID 13623
  • Please open a support ticket. One of our engineers will help. "Could not connect to service" error is an umbrella. Actual reason may vary.
  • In reply to aaron.ellis:

    Hey Aaron, thank you for this idea. But sorry i didn't say, i tried this before recovering the whole machine.
    Unfortunately the was no vRanger +.evt in the given location "%SystemRoot%\System32\Config".
    And in the registry location “HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog" there is no single vranger key. There is a whole vranger folder with a few keys. Very confusing....
  • In reply to Andrew G:

    Hey Andrew, thanks for your advise. At this moment the wohle debuging information is lost because of my recover. Next time on this error, i will collect more details and further information for a qualified ticket.
  • In reply to daniel.knaup:

    Hey Daniel, did you fix this error in the meantime , because i have now the same error after upgrade from 7.50 to 7.64 :-(
  • In reply to mogli-hh:

    Hey mogli,
    we still have no solution for this upgrade problem. But i opened a case and we find some interesting things that might caused this error.

    It may be due to the database owner and missing permissions. In worsed case its a corrupt database.

    I will keep this entry up to date.
  • In reply to mogli-hh:

    To further understand what is causing the "Could not connect to service error" run the vRanger Service in DEBUG mode as outlined in the following KB:

    The error message produced there or lack of one will help to point out where the root of the issue exists. The above KB mentions one of the errors we see often. Other errors should yield results when searched against the Knowledge Base. If there is no error and vRanger GUI is able to start while running DEBUG mode, a common reason can be found here:

    I will reach out directly to see if a Service Request may be needed to assist.

  • In reply to Christopher Hrobsky:

    Hey Christopher,

    thanks for your information.
    With my supporter we also tried the debug mode.
    We got following german error message "Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt".
    Google Translation says "The object reference was not set to an object instance".

    Any Ideas?

    Best regards